browsers.org
... ...
@@ -0,0 +1,37 @@
1
+---
2
+title: Browsers | Pluckeye
3
+---
4
+
5
+This page explains which Internet browsers Pluck supports.
6
+
7
+Pluck works well in browsers that are based on Chromium 46 or newer.
8
+This includes [[https://google.com/chrome/][Chrome]], [[https://brave.com/][Brave]], [[https://vivaldi.com][Vivaldi]], and many more. Pluckeye
9
+v0.99.70 also works with [[#firefox-74][some versions of Firefox]]. Finally, Pluckeye v0.99.60 and
10
+below might work with old Firefox forks such as
11
+[[https://www.palemoon.org/][Pale Moon]] and [[https://www.waterfox.net/][Waterfox]], but such browsers are not tested and support
12
+is not guaranteed.
13
+
14
+* Firefox
15
+
16
+ Firefox is (so far) not supported in Pluckeye 1.0 and above.
17
+
18
+ Jon wishes it were otherwise, but there is a critical feature missing
19
+ from Firefox that makes supporting it "well" impossible. Should this
20
+ part of Firefox ever be changed, it is quite likely Pluckeye will once
21
+ again support Firefox. Until then, Firefox loyalists may have to
22
+ choose between Firefox and Pluckeye. Choose wisely.
23
+
24
+ Jon himself used Firefox for many years, but finally switched to
25
+ [[https://google.com/chrome/][Chrome]] and [[https://brave.com/][Brave]] because of the unaddressed deficiency.
26
+
27
+** Firefox 74
28
+ Firefox v74+ is not supported out of the box.
29
+
30
+ If you want a supported setup, you can use [[https://google.com/chrome/][Chrome]], [[https://brave.com/][Brave]],
31
+ [[http://palemoon.org/][Pale Moon]], or [[http://vivaldi.org/][Vivaldi]] instead.
32
+
33
+ If you install Pluckeye while using Firefox 73, and then upgrade to
34
+ Firefox 74, Firefox 74 should continue to work with Pluckeye.
35
+
36
+ If you want to use Firefox 74 and you haven't got Firefox 73, you can
37
+ install [[https://www.pluckeye.net/downloads/whiff.xpi][this Firefox addon]], *but you may have to manually uninstall the addon at a future date if and when Pluckeye does start supporting Firefox 74+. Don't forget this!*
faq.org
... ...
@@ -24,8 +24,7 @@ If you're not already a Pluckeye user, you may want to take a look at the [[http
24 24
25 25
** What browsers does Pluckeye work with?
26 26
27
- Pluckeye is built to work with Chrome, but is also mostly compatible
28
- with [[https://brave.com/][Brave]], [[https://www.mozilla.org/en-US/firefox/new/][Firefox]], [[http://www.palemoon.org][Pale Moon]] (a classic Firefox), [[https://vivaldi.com][Vivaldi]], and other Firefox and Chrome variants.
27
+ Only Chrome and its variants are fully supported. See [[browsers][Browsers]].
29 28
30 29
When the [[system][system feature]] is enabled (which used to be known as level 2), Pluckeye will block all browsers with which it does not integrate, such as Internet Explorer and Safari.
31 30
firefox.org
... ...
@@ -1,14 +0,0 @@
1
----
2
-title: Firefox | Pluckeye
3
----
4
-
5
-Firefox will probably not be supported in Pluckeye 1.0 and above.
6
-
7
-Jon wishes it were otherwise, but there is a critical feature missing
8
-from Firefox that makes supporting it "well" impossible. Should this
9
-part of Firefox ever be changed, it is quite likely Pluckeye will once
10
-again support Firefox. Until then, Firefox loyalists may have to
11
-choose between Firefox and Pluckeye. Choose wisely.
12
-
13
-Jon himself used Firefox for many years, but finally switched to
14
-[[https://google.com/chrome/][Chrome]] and [[https://brave.com/][Brave]] because of the unaddressed deficiency.
incompatibility.org
... ...
@@ -19,16 +19,3 @@ See also [[compatibility]] and [[platforms]].
19 19
- Jumpstart Wifi Hacker
20 20
- Net Nanny
21 21
- Qustodio
22
-
23
-* Firefox 74
24
-
25
- Firefox v74+ is not yet supported out of the box.
26
-
27
- If you want a supported setup, you can use [[https://google.com/chrome/][Chrome]], [[https://brave.com/][Brave]],
28
- [[http://palemoon.org/][Pale Moon]], or [[http://vivaldi.org/][Vivaldi]] instead.
29
-
30
- If you install Pluckeye while using Firefox 73, and then upgrade to
31
- Firefox 74, Firefox 74 should continue to work with Pluckeye.
32
-
33
- If you want to use Firefox 74 and you haven't got Firefox 73, you can
34
- install [[https://www.pluckeye.net/downloads/whiff.xpi][this Firefox addon]], *but you'll very likely have to manually uninstall the addon at a future date when pluckeye does start supporting Firefox 74+. Don't forget this!*